[DISCUSSION] In 1.2.0, use Spark 2.1 and Hadoop 2.7.2 as default compilation in pom.

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

[DISCUSSION] In 1.2.0, use Spark 2.1 and Hadoop 2.7.2 as default compilation in pom.

Liang Chen
Administrator
Hi Dev

In 1.2, there are many features developing  based on Spark 2.1 and Hadoop
2.7.2, so i propose to use Spark2.1 and Hadoop 2.7.2 as default compilation
in pom.

Please discuss and vote.

Regards
Liang
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [DISCUSSION] In 1.2.0, use Spark 2.1 and Hadoop 2.7.2 as default compilation in pom.

ravipesala
+1
CarbonData should use Spark 2.1 and Hadoop 2.7.2 as default.
Regards,
Ravindra.
On Fri, 16 Jun 2017 at 9:12 AM, Liang Chen <[hidden email]> wrote:

> Hi Dev
>
> In 1.2, there are many features developing  based on Spark 2.1 and Hadoop
> 2.7.2, so i propose to use Spark2.1 and Hadoop 2.7.2 as default compilation
> in pom.
>
> Please discuss and vote.
>
> Regards
> Liang
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [DISCUSSION] In 1.2.0, use Spark 2.1 and Hadoop 2.7.2 as default compilation in pom.

xm_zzc
In reply to this post by Liang Chen
+1, using Spark 2.1 and Hadoop 2.7.2 as default compilation.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [DISCUSSION] In 1.2.0, use Spark 2.1 and Hadoop 2.7.2 as default compilation in pom.

manishgupta88
+1
Better to use Spark 2.1 and Hadoop 2.7.2 as default compilation.

Regards
Manish Gupta

On Fri, Jun 16, 2017 at 9:28 AM, xm_zzc <[hidden email]> wrote:

> +1, using Spark 2.1 and Hadoop 2.7.2 as default compilation.
>
>
>
> --
> View this message in context: http://apache-carbondata-dev-
> mailing-list-archive.1130556.n5.nabble.com/DISCUSSION-In-1-
> 2-0-use-Spark-2-1-and-Hadoop-2-7-2-as-default-compilation-
> in-pom-tp15278p15280.html
> Sent from the Apache CarbonData Dev Mailing List archive mailing list
> archive at Nabble.com.
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [DISCUSSION] In 1.2.0, use Spark 2.1 and Hadoop 2.7.2 as default compilation in pom.

Aniket Adnaik
In reply to this post by Liang Chen
+1 for Spark 2.1 and Hadoop 2.7.2 as default.

cheers,
Aniket

On Thu, Jun 15, 2017 at 8:42 PM, Liang Chen <[hidden email]> wrote:

> Hi Dev
>
> In 1.2, there are many features developing  based on Spark 2.1 and Hadoop
> 2.7.2, so i propose to use Spark2.1 and Hadoop 2.7.2 as default compilation
> in pom.
>
> Please discuss and vote.
>
> Regards
> Liang
>
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [DISCUSSION] In 1.2.0, use Spark 2.1 and Hadoop 2.7.2 as default compilation in pom.

Erlu Chen
In reply to this post by Liang Chen
+1
Support use Spark2.1 and Hadoop 2.7.2 as default compilation in pom.
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: [DISCUSSION] In 1.2.0, use Spark 2.1 and Hadoop 2.7.2 as default compilation in pom.

Bhavya Aggarwal
+1 for Spark 2.1 and Hadoop 2.7.2

Regards
Bhavya

On Sat, Jun 17, 2017 at 8:51 AM, Erlu Chen <[hidden email]> wrote:

> +1
> Support use Spark2.1 and Hadoop 2.7.2 as default compilation in pom.
>
>
>
> --
> View this message in context: http://apache-carbondata-dev-
> mailing-list-archive.1130556.n5.nabble.com/DISCUSSION-In-1-
> 2-0-use-Spark-2-1-and-Hadoop-2-7-2-as-default-compilation-
> in-pom-tp15278p15370.html
> Sent from the Apache CarbonData Dev Mailing List archive mailing list
> archive at Nabble.com.
>
Loading...